Clicky

Kodak Z1015 IS ist sehr langsam! - Digitalkamera, DSLR, Objektive
Logo


Autor Thema: Kodak Z1015 IS ist sehr langsam!  (Gelesen 5937 mal)

Offline Lasse

  • Starfotograf
  • ***
  • Beiträge: 115
Kodak Z1015 IS ist sehr langsam!
« am: 03. August 2011, 10:22 »
Guten Morgen zusammen,

es ist etwas ruhig um mich geworden, was die Fotografie angeht :(
Das liegt nicht zuletzt an meiner Kamera. War ich bisher mit der Kodak Easyshare Z1015 IS sehr zufrieden, fängt sie langsam aber sicher an den Dienst zu verweigern.

Und zwar lässt sich mein Problem wie folgt erklären:

Die Kamera geht ohne wirkliche Probleme an. Zwar dauert es jetzt ein paar Sekunden länger bis sie "hochgefahren" ist, jedoch gibt es sonst keine wirklichen Probleme zu verzeichnen. Sobald ich nun aber den Aufnahmemodus mit Hilfe des Auswählrades (Sportaufnahmen, Automatik, ISO, etc.) auswählen möchte dauert es eine halbe Ewigkeit bis ich in den gewünschten Modus rutsche. Gleiches gilt übrigens auch für den Anzeige-Modus der bereits aufgenommenen Fotos.

Wirklich alles hat sich verlangsamt. Jetzt weiß ich natürlich nicht woran das liegt. Liegt es an der Software der Kamera oder vielleicht nur am Akku. Den Leuten von Media Markt traue ich keinen Zentimeter über den Weg, hatten sie doch versucht mir zwei normale Akku-Batterien (für den GameBoy, Fernbedienung) usw. anzudrehen ...

Vielleicht kennt sich ja jemand von euch ein wenig auf dem Gebiet aus. Würde mich auf jeden Fall freuen. An sich würde ich es auch mit einem neuen Akku versuchen, nur wenn hier jemand sagt, dass es keinesfalls am Akku liegen kann, dann kann ich mir die 20 Euro auch sparen ;)

Gruß,
Lasse

Kodak Z1015 IS ist sehr langsam!
« am: 03. August 2011, 10:22 »

Offline Rainer

  • MODERATOR
  • *****
  • Beiträge: 7022
Re: Kodak Z1015 IS ist sehr langsam!
« Antwort #1 am: 03. August 2011, 10:43 »
Hallo Lasse,

der Akku ist immer der erste Verdächtige  :up:

Im Datenblatt auf www.digitalkamera.de steht, dass man anstatt eines Akkus auch eine Lithiumbatterie des Typs CR-V3 verwenden kann. Schau mal in das Kamerahandbuch, ob das stimmt. Die Teile sind auch nicht gerade billig, aber vermutlich günstiger als ein Akku und evtl. vor Ort erhältlich. Wenn damit die Kamera wieder vernünftig läuft, kannst du immer noch einen Akku kaufen und die Batterie als Notreserve verwenden.

Gruß

Rainer

Offline Lasse

  • Starfotograf
  • ***
  • Beiträge: 115
Re: Kodak Z1015 IS ist sehr langsam!
« Antwort #2 am: 03. August 2011, 14:38 »
Zunächst Danke ich dir erstmal für deine schnelle Antwort Rainer  :up:

So ein Akku kostet nicht die Welt! Ein originaler Akku für meine Kamera für knapp 20,- Euro kosten und ich denke, dass ich das durchaus nochmal ausgeben könnte, bevor ich mir eine neue Kamera kaufe. Immerhin stecke ich, was die Fotografie angeht noch in Kinderschuhen und erstmal ein wenig Erfahrung sammeln (=

Werde dann gleich direkt mal einen Blick ins Handbuch werfen. Vielleicht finde ich ja was passendes.

Gruß,
Lasse

Edit: Ich habe gerade einfach mal einen Blick auf Amazon geworfen und da wird von der Firma "Blumax" ein Akku für die Kamera angeboten. Es handelt sich dabei nicht um das Original aber geht preislich auf jeden Fall in die Richtung. Hat jemand Erfahrung mit der Firma?

Der Link: Ersatzakku Kodak Z1015 IS

Offline Rainer

  • MODERATOR
  • *****
  • Beiträge: 7022
Re: Kodak Z1015 IS ist sehr langsam!
« Antwort #3 am: 03. August 2011, 17:32 »
Den Original-Akku bekommst du bei Amazon für 20 Euro inkl. Versand.

"Bluemax" ist eine von vielen Handelsmarken für Fernost-Ware. Namen sind Schall und Rauch. Bei Problemen ist das Verhalten des Händlers entscheidend.

Bei beiden Angeboten ist Amazon nur der Vermittler.
« Letzte Änderung: 03. August 2011, 18:33 von Rainer »

Offline Lasse

  • Starfotograf
  • ***
  • Beiträge: 115
Re: Kodak Z1015 IS ist sehr langsam!
« Antwort #4 am: 03. August 2011, 21:18 »
Sag mal, hättest du eventuell einen Link zum Original-Akku auf Amazon? Ich selber kann den nämlich partout nicht auftreiben  :shame:

Klar ist Amazon in beiden Fällen nur der Vermittler und das Verhalten des Händlers zählt, jedoch sehe ich das bei 20 Euro nicht so eng. Es kann einfach ausprobiert werden und falls es nicht klappt, ist es auch nicht sonderlich wild. An 20 Euro werde ich wohl nicht sofort zu Grunde gehen.

Sollte es evtl. mal ausprobieren, wobei ich aber dem Original-Akku Priorität schenken würde. Vor allem für 20 Euro inkl. Versand.

Offline Rainer

  • MODERATOR
  • *****
  • Beiträge: 7022
Re: Kodak Z1015 IS ist sehr langsam!
« Antwort #5 am: 03. August 2011, 21:37 »
Sag mal, hättest du eventuell einen Link zum Original-Akku auf Amazon?

Google mit "klic 8000"

http://www.amazon.de/Kodak-KLIC-8000-Li-Ion-Battery/dp/B000JWIKVK

Offline Lasse

  • Starfotograf
  • ***
  • Beiträge: 115
Re: Kodak Z1015 IS ist sehr langsam!
« Antwort #6 am: 04. August 2011, 18:33 »
Google mit "klic 8000"

http://www.amazon.de/Kodak-KLIC-8000-Li-Ion-Battery/dp/B000JWIKVK

Wow, besten Dank Rainer! Ich wusste nicht, dass ich nach KLIC-8000 suchen muss.

Wird dann mal geordert. Sobald es da ist und ich den Akku testen konnte werde ich natürlich eine Rückmeldung abgeben :)

Gruß,
Lasse

Offline Lasse

  • Starfotograf
  • ***
  • Beiträge: 115
Re: Kodak Z1015 IS ist sehr langsam!
« Antwort #7 am: 11. August 2011, 07:56 »
So, mittlerweile ist der Akku bei mir eingetroffen und ich habe ihn auch sofort in die Kamera eingelegt. Leider keine Veränderung. Die Kamera ist genauso langsam wie vorher und die gleichen Probleme bleiben bestehen :(

Also werde ich mich wohl nach einer anderen Kamera umsehen müssen :(

Offline blendenfleck

  • Fotoexperte
  • ****
  • Beiträge: 182
Re: Kodak Z1015 IS ist sehr langsam!
« Antwort #8 am: 11. August 2011, 09:24 »
Hi Lasse,

bevor Du die Kamera einmotten solltest, kannst Du es ja mal eventuell mit einem
Firmware-Update probieren, falls Du nicht schon Version 1.03 drauf hast?!
(Version ist ja schon was älter, habe aber spontan keine andere gefunden, vielleicht
gibt es da ja mittlerweile auch noch ein höhere Version?!)

http://support.de.kodak.ch/app/answers/detail/a_id/29338/selected/true

LG,
Micha

Offline Lasse

  • Starfotograf
  • ***
  • Beiträge: 115
Re: Kodak Z1015 IS ist sehr langsam!
« Antwort #9 am: 15. August 2011, 08:05 »
Guten Morgen Micha,

ich habe gerade eben mal geschaut was für eine Firmware ich auf meiner Kamera habe. Da es sich um die Firmware 1.01 handelt wird diese wohl etwas älter sein  :pfeif: Habe mir die "aktuelle" FW mal auf den Computer gezogen und versuche gerade meine Kamera einem Update zu unterziehen.

Leider ist dies nicht so ganz einfach, da sich meine EasyShare Software gerne aufhängt, sobald ich den Firmware-Treiber vom PC ausgewählt habe und öffnen möchte. Ich bleibe aber am Ball!

Danke dir schon mal!

Gruß,
Lasse

FotoFAQ Fotografie Forum & Fotocommunity

Re: Kodak Z1015 IS ist sehr langsam!
« Antwort #9 am: 15. August 2011, 08:05 »