Clicky

Kodak Z1015 IS ist sehr langsam! - Digitalkamera, DSLR, Objektive
Logo


Autor Thema: Kodak Z1015 IS ist sehr langsam!  (Gelesen 5680 mal)

Offline blendenfleck

  • Fotoexperte
  • ****
  • Beiträge: 182
Re: Kodak Z1015 IS ist sehr langsam!
« Antwort #10 am: 15. August 2011, 08:36 »
Guten Morgen Lasse,

das ist doch schon einmal ein Lichtblick und FW 1.03 sollte Deiner Kamera
hoffentlich wieder Beine machen. Zumindest wird ja auf der Herstellerseite
darauf hingewiesen, dass durch FW 1.03 eine schnellere Kameraleistung zu
erwarten ist. Wenn das mit der EasyShare Software nicht klappen sollte, gibt es
ja noch ein zweites Verfahren, durch Update mit der SD-Karte direkt in der
Kamera. Wünsche Dir auf alle Fälle viel Erfolg beim Update und hoffentlich anschließend
wieder eine flotte Kamera! :photo: Kannst uns ja mal auf dem Laufenden halten.

LG,
Micha


Re: Kodak Z1015 IS ist sehr langsam!
« Antwort #10 am: 15. August 2011, 08:36 »

Offline Lasse

  • Starfotograf
  • ***
  • Beiträge: 115
Kurze Rückmeldung
« Antwort #11 am: 25. August 2011, 08:09 »
So,

ich lass euch mal eine kurze Rückmeldung zu kommen: Das Update der Firmware hat bisher nicht wirklich geklappt. Habe es immer wieder über die EasyShare-Software probiert, diese auf die aktuelle Versionen gebracht und wieder von vorne angefangen aber ohne Erfolg. Die .fw Datei möchte partout nicht auf meiner Kamera Platz nehmen und sich installieren. Da ich kein Kartenlesegerät habe (wird mal an der Zeit mir eins zu organisieren) habe ich mich mal an den Laptop meiner Freundin gesetzt und siehe da, ein integrierter SD-Karten Steckplatz  ;D

Nachher werde ich also mal das Update direkt über die Karte ausprobieren und euch natürlich Bericht erstatten.

Drückt mir die Daumen :)

Offline Lasse

  • Starfotograf
  • ***
  • Beiträge: 115
Re: Kodak Z1015 IS ist sehr langsam!
« Antwort #12 am: 20. August 2012, 17:35 »
Tach zusammen,

gut ein Jahr ist es mittlerweile her dass ich die ersten Probleme in punkto 'Schnelligkeit' mit meiner Kodak Z1015is festgestellt habe. Mittlerweile habe ich es gebacken bekommen, der Kamera eine neue Firmware auf´s System zu packen, jedoch noch nicht zu installieren.

Zur Installation kam es noch nicht, da meine Kamera einfach nicht aufladen möchte. Ich habe das Ding nun schon seit mehreren Stunden (müssten an die 5 oder 6h sein) am Netz und es hat sich fast nichts getan. Immer wenn ich das Gerät einschalten möchte blink 'Battery Low' auf und sie fährt wieder runter.

Unter diesen Umständen kann ich einfach nicht die neue FW aufspielen. Ich habe zwei Akku´s und auch beide ausprobiert = selbes Ergebnis ...

Ich komme zwar bald in den Genuss einer DSLR aber möchte mir bis dahin noch ein wenig die Zeit mit meiner Kodak vertreiben.

Ist es normal dass die Akku´s dermaßen lange laden müssen?

Gruß,
Lasse

Offline Rainer

  • MODERATOR
  • *****
  • Beiträge: 7022
Re: Kodak Z1015 IS ist sehr langsam!
« Antwort #13 am: 20. August 2012, 18:58 »
Ist es normal dass die Akku´s dermaßen lange laden müssen?

Wie wird denn geladen? Mit einem externen Ladegerät oder per USB in der Kamera?

Offline Lasse

  • Starfotograf
  • ***
  • Beiträge: 115
Re: Kodak Z1015 IS ist sehr langsam!
« Antwort #14 am: 20. August 2012, 19:39 »
Wie wird denn geladen? Mit einem externen Ladegerät oder per USB in der Kamera?

Mein Ladegerät (der Adapter der via USB an die Steckdose angeschlossen wird) habe ich irgendwie schon vor Monaten verlegt, von daher lädt die Kamera gerade via USB an meiner Playstation 3, vorher am Laptop.

Werde sie heute mal versuchsweise über Nacht angeschlossen und die Konsole laufen lassen. Wenn ich morgen früh immer noch vor dem gleichen Ladezustand stehe dann schmeiß ich die Kamera weg. So langsam habe ich die Faxen dicke ...

Gruß,
Lasse

Offline Lasse

  • Starfotograf
  • ***
  • Beiträge: 115
Letztes Update
« Antwort #15 am: 21. August 2012, 08:33 »
Guten Morgen,

nun folgt mein letztes Update (hatte gestern Abend keine Lust mehr). Der Ladezustand hat sich mittlerweile nochmal gesteigert und mich erwartet beim Einschalten nun eine fast volle Anzeige. Das scheint die gute Fehlermeldung nicht zu interessieren denn es blinkt weiterhin 'Battery Low' auf ...

Habe es glücklicherweise gestern Abend erneut getestet, sodass ich mir den Strom über Nacht gespart habe und die Kamera direkt eingetütet habe. Eventuell werde ich sie die Tage bei Ebay als Bastlerartikle reinstellen (denn außer diesem komischen Fehler hat sie gar nichts) oder jemand hat hier dafür Verwendung.

Wie dem auch sei, gestern schon mit meiner Freundin geschnackt was ich denn zum Geburstag bekommen würde und siehe da, sie möchte mir eine Canon EOS 1100D schenken. Freue mich schon auf den 9. September, dann kann ich richtig einsteigen (:

Euch danke ich aber vorerst für die Hilfestellungen hier im Thema und denke, dass die Sache mit der Z10515is nun gegessen ist.

Gruß,
Lasse

digilux

  • Gast
Re: Kodak Z1015 IS ist sehr langsam!
« Antwort #16 am: 21. August 2012, 09:27 »
Na, da gratuliere ich herzlich - zu der Freundin  :up:

... schade nur, daß jetzt die ganze Überraschung weg ist... :heul:

LG Lüder

Offline Lasse

  • Starfotograf
  • ***
  • Beiträge: 115
Re: Kodak Z1015 IS ist sehr langsam!
« Antwort #17 am: 21. August 2012, 13:18 »
Danke, bin auch dankbar für so eine bessere Hälfte  :love:

Nun ja, auf der einen Seite ist die Überraschung nun weg aber auf der anderen Seite kann ich entscheiden welche Kamera ich gerne haben würde, weil meine Holde noch weniger Ahnung hat als ich  ::)

Ich kann damit leben! Freu mich schon tierisch! In drei Wochen geht es direkt los  :photo:

Gruß,
Lasse

FotoFAQ Fotografie Forum & Fotocommunity

Re: Kodak Z1015 IS ist sehr langsam!
« Antwort #17 am: 21. August 2012, 13:18 »