Clicky

Antworten
Logo



Antworten

Achtung: In diesem Thema wurde seit 120 Tagen nichts mehr geschrieben.
Sollten Sie Ihrer Antwort nicht sicher sein, starten Sie ein neues Thema.
Name:
E-Mail:
Betreff:
Symbol:

Verifizierung:

Shortcuts: mit Alt+S Beitrag schreiben oder Alt+P für Vorschau


Zusammenfassung

Autor: Jamo
« am: 05. Juli 2008, 00:31  »

Habt ihr fein hingekriegt, dass es wieder läuft :up:

Ich denke auch es ist so wie Jens sagt, man schaut die alten Bilder zwar nicht oft an (wenn nicht nie) aber leute die den beitrag finden wären enttäuscht ;)
Und die eigene Usergalerie wäre auch nicht vollständig.
Speicherplatz ist ja nun wirklich kein Problem mehr heutzutage, auch nicht im Webspace bereicht. Der Traffic ist da schon eher das "Problem". Aber der kommt ja von aktuellen Bildern.

gruß
Autor: Jens
« am: 04. Juli 2008, 11:10  »

Zitat
Ist es denn zwingend notwendig, dass fast 16000 Bilde auf irgendwelchen Platten rumliegen? Ich stelle mal die Behauptung auf, dass kein Mensch merkt, wenn die ersten 10000 nicht mehr zu sehen sind. Kann man die nach einer gewissen Lagerzeit nicht einfach im Bermudadreieck verschwinden lassen? Oder in ein externes Archiv umlagern?

Darüber ließe sich nachdenken...Was dafür spricht: Ein Forum ist ein sehr "aktuelles" Medium. Es ist dynamisch und Beiträge veralten auch schnell.

Dagegen aber spricht folgendes Szenario: Jemand sucht bei Google nach "nachtaufnahme + beste Belichtung". Wenn er auf einen Beitrag stößt, der sich auf Beispielbilder bezieht, die aber dann fehlen, ist das wenig hilfreich. Außerdem: Wir haben ja inzwischen Usergsalerien eingerichtet. Ich weiß, dass manch einer diese nutzt, um auch anderen Leuten seine Bilder zu zeigen. Wenn dann gerade bei den langjährigen Mitgliedern Bilder fehlen ist das auch nicht so prickelnd.

Letztlich isrt das Problem nicht so sehr der Speicherplatz (auch wenn ich den in den letzten Monaten um insgesamt 1,5 Gigabyte erhöhen musste). Das problem war/ist einzig die Performance bzw. der Umgang des Forums mit den Bildern.  Aber auch das lässt sich lösen. Solange würde ich gern auf das Löschen der Bilder verzichten.
Autor: datwilli
« am: 04. Juli 2008, 10:22  »

Nur mal so eine Frage von einem, der keine Ahnung hat.

Ist es denn zwingend notwendig, dass fast 16000 Bilde auf irgendwelchen Platten rumliegen? Ich stelle mal die Behauptung auf, dass kein Mensch merkt, wenn die ersten 10000 nicht mehr zu sehen sind. Kann man die nach einer gewissen Lagerzeit nicht einfach im Bermudadreieck verschwinden lassen? Oder in ein externes Archiv umlagern?
Autor: faolchu
« am: 04. Juli 2008, 02:18  »

Ja, es geht, bzw. ging dann später wieder.

Es betraf auch nur diese Seite.


Autor: Jens
« am: 03. Juli 2008, 23:31  »

Frank, bezüglich technischen Dingen you are sowieso the greatest! Danke  :hut:
Autor: Frank
« am: 03. Juli 2008, 22:56  »

Ich habe den "Vorabsturz-Zustand" jetzt wieder hergestellt. Das heißt die Bilderleiste und auch die Benutzergalerien sowie der "Merchandising"- Shop sind wieder aktiv. Ich werde die aber in den nächsten Tagen nochmal überarbeiten und schaun ob man da Leistungstechnisch noch was rausholen kann - besonders die Bilderleiste ist sehr Lastintensiv.

Bitte beobachtet mal wie sich die Uploadzeit beim posten von Bildern verhält - die war vermutlich der eigentliche Auslöser da SMF scheinbar nicht für so viele Bilder (zur Zeit 15952 Stück  8)) vorgesehen ist. Durch einen winzigen Patch meinerseits sollte das jetzt auf kosten einer Funktion die wir eh nie benutzt haben wesentlich flüssiger sein.
Autor: Jamo
« am: 03. Juli 2008, 21:55  »

Ja, den lass ich auch durchgehen
*Auch nen mac haben will*
Autor: FotoFux
« am: 03. Juli 2008, 21:51  »

Einfach Firefox benutzen ;)

Oder Safari :rofl: :rofl: :rofl:
Autor: Jamo
« am: 03. Juli 2008, 19:15  »

Einfach Firefox benutzen ;)
Autor: Jens
« am: 03. Juli 2008, 17:30  »

Update 3.7. // 17.29 Uhr
Der Upload läuft jetzt wieder reibungslos.

@faolchu: Haben sich auch die Abstürze gegeben?
Autor: faolchu
« am: 03. Juli 2008, 15:37  »

Wurde etwas geändert?

Im Moment verursacht das Forum Abstürze des IE7, auch schon direkt beim Aufrufen des Forum oder bei Aufrufen von Beiträgen mit Bildern.

Autor: Jens
« am: 03. Juli 2008, 12:34  »

Update 3.7. // 12.34 Uhr
Der Upload geht offensichtlich wieder, aber es dauert seeeeeehr lange.
Autor: Jens
« am: 03. Juli 2008, 08:04  »

Liebe Foto FAQ Nutzer,

das Problem mit den Anhängen stellte sich gestern im Nachhinein doch als schwerwiegender heraus, so dass wegen eines zu hohen Trafficaufkommens (vermutlich verurscaht durch einen Skriptfehler) der Forumsbereich temporär von seiten des Providers gesperrt wurde. Diese Maßnahme ist üblich, kostete uns aber natürlich viel Zeit.

Es wird noch etwas dauern, eh es wieder möglich ist, Bilder anzuhängen, da wir erst nach und nach alles wieder in den alten Zustand herstellen, um den Fehler von gestern einzugrenzen. das betrifft auch die Vorschaubild-Leiste.

Danke erstmal für eure Geduld! Ich hoffe der halbe FotoFAQ freie Tag war nicht allzu schlimm  ;)
Für Fragen (oder auch Hinweise) kann dieser Thread gern genutz werden.

-----------------------------------

TIPP
Wer dennoch Bilder hochladen möchte, temporär einfach einen der zahlreichen Bilderdienste nutzen. Einfach Bild hochladen und dann den Code im Forum einfügen, z.B.: bei http://www.bilder-hochladen.net