Clicky

Problem mit Minox 35 PL - Kameras, Objektive, Gerätetechnik
Logo


Autor Thema: Problem mit Minox 35 PL  (Gelesen 902 mal)

hornilla

  • Gast
Problem mit Minox 35 PL
« am: 04. August 2006, 11:53 »

Hallo,

Ich habe die alte Minox 35 PL meiner Eltern vor 2 Tagen ausgegraben. Sie haben immer gesagt, der Belichtunsmesser spinnt. Da hab ich mir gedacht, das probier ich aus.

Erstes Problem war die Batterie. Hat sich aber lösen lassen, verwende jetzt eine 6V-Ersatzbatterie für die PX 27-Batterien, die nicht mehr prduziert werden. Nach meinem Kenntnisstand macht das ja auch keine Probleme bei Minox.

Dann hab ich einfach mal losgelegt, Film rein und los. Ich habe aber das dumpfe Gefühl, dass die Abdeckung nicht aufgeht, wenn ich auslöse. Dass das klacken sehr leise ist scheint ja normal zu sein. Aber man müsste doch sehen wie sich die Abdeckung öffnet. Die Belichtungszeit ist ja nicht dauernd so kurz, dass es das Auge nicht mehr wahrnimmt. Hab auch schon den Film nochmal raus (zurückgekurbelt, aber halt nicht ganz) und das ganze ohne Film mir von innen angeschaut. Sieht auch aus als würde sich nix tun. Nur die Abdeckung dreht sich beim auslösen immer ein Stück, beim nachziehen bewegt sie sich wieder zurück. Und wenn ich die Blende zudrehe, dann seh ich das auch.

Inzwischen versuche ich einfach mal den Film vollzufotografieren und dann entwickeln zu lassen. Dachte mir aber, wenn ich sicher geht kann, dass da was faul ist, dann kann ich den Film auch wieder zurückkurbeln und nochmal verwenden.

Meine eigentliche Frage ist jetzt, ob man beim Auslösen die Öffnung wirklich sehen kann, oder ob das vielleicht nicht so ist und mit der Kamera doch alles in Ordnung ist.


Christoph



Problem mit Minox 35 PL
« am: 04. August 2006, 11:53 »