Clicky

Probleme mit schwarz-weiß Bildern - Zubehör - analog
Logo


Autor Thema: Probleme mit schwarz-weiß Bildern  (Gelesen 3466 mal)

Offline Jeannine

  • Foto Azubi
  • *
  • Beiträge: 4
Probleme mit schwarz-weiß Bildern
« am: 27. November 2006, 21:13 »

Hallo, ich habe ein sehr seltsames Problem...Ich habe eine Revueflex SD1 Kamera. Sie funktioniert, denn Farbfotos hab ich massig entwickeln lassen. Nur auf den schwarz-weiß Filmen ist nie was drauf!!Woran kann das liegen?
Vielen Dank schonmal,Grüße


Probleme mit schwarz-weiß Bildern
« am: 27. November 2006, 21:13 »

Offline Jens

  • ADMIN
  • *****
  • Beiträge: 5117
    • Fotografie Forum
Probleme mit schwarz-weiß Bildern
« Antwort #1 am: 27. November 2006, 21:21 »
Das ist ja gespenstisch...Ist vielleicht ein Filter auf dem Objektiv? Oder sind es alte Filme? Wo lässt du entwickeln?


"Deine Kamera macht echt tolle Fotos." - "Dein Herd macht echt tolles Essen."

hornilla

  • Gast
Probleme mit schwarz-weiß Bildern
« Antwort #2 am: 27. November 2006, 22:30 »

hast du nach den sw filmen nochmal farbe gemacht? vielleicht ist er durch zufall vor den sw filmen verreckt. das kann nur dran liegen dass falsch entwickelt ist  oder der film von hausaus ne macke hatte.


Offline Jeannine

  • Foto Azubi
  • *
  • Beiträge: 4
Probleme mit schwarz-weiß Bildern
« Antwort #3 am: 28. November 2006, 18:47 »

Ja, das ist sehr gespenstisch...ich vermute das das ein fehler beim entwickeln ist, denn ich habe erst sw-film, dann farbe, dann wieder sw...und der farbfilm war ok, nur halt beide sw-filme nicht!!könnte es sein das ich irgendwas falsch eingestellt habe?


hornilla

  • Gast
Probleme mit schwarz-weiß Bildern
« Antwort #4 am: 29. November 2006, 13:57 »

wie schauts denn mit der iso aus. war die jeweils richtig eingestellt? aber da dürfte nicht das ganze bild weiß sein. bissl was müsste man da schon sehn. du hast sicher den richtigen film entwickelt?


Offline Airborne

  • Fotoexperte
  • ****
  • Beiträge: 347
Probleme mit schwarz-weiß Bildern
« Antwort #5 am: 29. November 2006, 16:17 »

Was für Filme sind das denn gewesen? (Typ, sorte)

Wenn es kein C41-Film war kann wirklich ein Fehler in der Entwicklung passiert sein. Ode rman hat versucht nen C41-Film als echten SW zu entwickeln. Soll auch nicht so toll funktionieren.

Torsten






------------------------------------------------------
There are some days even my lucky underpants can't help!

I was NAKED when I wrote this.

Offline Jeannine

  • Foto Azubi
  • *
  • Beiträge: 4
Probleme mit schwarz-weiß Bildern
« Antwort #6 am: 29. November 2006, 20:25 »

Also der Film ist ein AGFA APX 400....woran erkenne ich ob es ein C41 Film ist?Müsste aber doch eigentlich!Habe jetzt einen ILFORD HP5 400 gekauft, ich gebe ja nicht auf!


Offline wolfgang m.

  • In memoriam †
  • *
  • Beiträge: 1313
    • Lyrografische Momente
Probleme mit schwarz-weiß Bildern
« Antwort #7 am: 29. November 2006, 22:08 »

Hallo Jeannine,

wenn Du einen S/W-Film beim Fotohändler (oder Drogeriemarkt oder Kaufhaus) zur Entwicklung abgibst, dann ist es wie bei einer Lotterie - kann Erfolg haben, meistens nicht. Der Grund ist, daß S/W-Filme typgerecht entwickelt werden müssen, und das geschieht weis Gott nicht in den Grosslabors, wo auch alle Farbfilme letztendlich landen. Mit einer Ausnahme: wenn Du die Entwicklung nicht selbst vornehmen willst/kannst, dann verwende unbedingt die schon erwähnten chromogenen S/W-Filme, welche wie ein Farbfilm entwickelt werden müssen. Nur so kannst Du sicher sein, daß durch unsachgemäse Entwicklung Ergebnisse zustande kommen, zu denen Du nicht direkt beigetragen hast.

Gruss Wolfgang
wm


Offline Patrick_M

  • Fotoexperte
  • ****
  • Beiträge: 215
Probleme mit schwarz-weiß Bildern
« Antwort #8 am: 30. November 2006, 11:15 »

Hallo,

Wolfgang meint Filme wie den Kodak BW 400 CN oder Ilford XP 2 super.
Andere Filme für den Entwicklungsprozeß C41 kenne ich nicht.
Selbst habe ich den Kodak schon benutzt, mit recht guten Ergebnissen.

Besser fährst Du aber, wenn Du die Bandbreite richtiger SW-Filme nutzen kannst, und dann selber entwickelst.
Das macht zwar Arbeit, aber auch viel Spaß.

Ansonsten besser den Kodak nehmen und die Bilder dann bei einem Fotografen machen lassen, als im Labor.
Die Quali der Abzüge ist wesentlich besser!!!
Er kann auch bei Bedarf per PC den Ausdruck verbessern, also mehr Kontrast und Tonung reinbringen.

Das geht natürlich auch im Heimlabor, aber kostet etwas Platz und Zeit.


Gruß
Patrick


Offline gahi

  • Foto Azubi
  • *
  • Beiträge: 7
Probleme mit schwarz-weiß Bildern
« Antwort #9 am: 30. November 2006, 12:01 »

Hallo,
also die Erfahrung, dass SW-Entwicklung eine Glückssache wie bei der Lotterie ist, hab ich ganz und gar nicht gemacht!
Ich verwende meistens den Ilford FP4 und lasse ihn (wenn ichs nicht selbst mache) bei dm entwickeln - da hatte ich NOCH NIE Probleme!
Natürlich ist man mit den C41-Filmen, die wie Farbfilme entwickelt werden, auf der sicheren Seite. Aber das absoluter Schrott rauskommt, wenn man einen richtigen SW-Film im Labor entwickeln lässt, stimmt einfach nicht. Das hab ich von noch keinem der mir bekannten Fotografen gehört.

Wenn der Film im C41-Prozess entwickelt werden kann, so steht das auf der Verpackung und meist auch auf der Filmdose selber.

Es kann sicher sein, dass es ein Fehler in der Entwicklung war - aber wenn es SO regelmässig auftritt und KEIN Film etwas geworden ist, würde ich eher sagen, dass der Fehler in der Belichtung (angesprochene Iso-Zahl) liegt oder dass die Filme überlagert waren oder so...

Nochmal: Wo hast Du entwickeln lassen?


FotoFAQ Fotografie Forum & Fotocommunity

Probleme mit schwarz-weiß Bildern
« Antwort #9 am: 30. November 2006, 12:01 »